1.4.1 "Skip on Build" could not work on Visual Studio Premium 2012

Oct 3, 2012 at 2:59 AM

"Skip on Build" could work at previous version, but it isn't working at 1.4.1 version.
I verify my .jsproj has <JSLintSkip>\js\default.js</JSLintSkip>

Coordinator
Oct 3, 2012 at 7:37 AM

Previous version meaning 1.4.0 in 2012 or visual studio 2010?

Is is saving the skip on build - there is already a bug that it isn't saving skip on build in 2012 in web applications...

Oct 3, 2012 at 9:44 AM

It's 1.4.0 of previous one.

1.4.0 would save skip on .jsproj correctly.

1.4.1 would save this skip setting into .jsproj too but it seems to support only one file or folder. And it didn't work even I execute jshint directly (not re-launch)